PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 08/17/2013 12:59 PM by  host
Trouble with the Forum
 2 Replies
Sort:
You are not authorized to post a reply.
Author Messages
host
CatAdjuster.org Founder
Posts:714


--
07/07/2013 5:03 AM

    There are some reported problems with the Forum that we are working on to correct.   But the community Bulletin Board is working and can used like a forum. You can post questions, start discussions and reply to questions.

    Here is a link to the page;  http://www.catadjuster.org/Community.aspx

     

    host
    CatAdjuster.org Founder
    Posts:714


    --
    07/07/2013 9:15 AM

    Please report any problems that you are having with the forum or for that matter with the site.

    Right now problems have been reported with the forum search.

    host
    CatAdjuster.org Founder
    Posts:714


    --
    08/17/2013 12:59 PM
    8/17 Update: The Forum Search is now working.
    You are not authorized to post a reply.


    These Forums are dedicated to discussion of Claims Adjusting.

    For the benefit of the community and to protect the integrity of the ecosystem, please observe the following posting guidelines: 
    • No Advertising. 
    • No vendor trolling / poaching. If someone posts about a vendor issue, allow the vendor or others to respond. Any post that looks like trolling / poaching will be removed.
    • No Flaming or Trolling.
    • No Profanity, Racism, or Prejudice.
    • Terms of Use Apply

      Site Moderators have the final word on approving / removing a thread or post or comment.